6105 not wanting to start

five.five-six

Active member
I have a 6105 that has progressively become less likely to start. I use it as a reverse gyre to start up detritus and even out the sand a bit. Yesterday I gave it a mini vingar bath for 1 hr yesterday, though there is no real buildup on it and the prop did spin freely. It started up a few times after that but is back to it's old tricks again today


It's off most of the time only runs for 10 minutes an hour

Fallback OFF
OSC 000:00/010:00/050:00 Then ON
If FeedA 005 Then OFF




If it's out of the water, I can usaly get ti to start if I flick the prop with my finger a few times.
 

figuerres

New member
I have a 6105 that has progressively become less likely to start. I use it as a reverse gyre to start up detritus and even out the sand a bit. Yesterday I gave it a mini vingar bath for 1 hr yesterday, though there is no real buildup on it and the prop did spin freely. It started up a few times after that but is back to it's old tricks again today


It's off most of the time only runs for 10 minutes an hour

Fallback OFF
OSC 000:00/010:00/050:00 Then ON
If FeedA 005 Then OFF




If it's out of the water, I can usaly get ti to start if I flick the prop with my finger a few times.

this is like a problem i have been having with the same model.
if i set the pump to always stay on at 30% or more they stay on.
but a full off /on cycle and they stall.

try running at 30% and see if it stays on for 24 hours.
just to test the idea that this has partly to do with the power cycle.

also check the shaft and the drive unit for uneven wear i have had to replace a shaft and a drive unity due to something getting in the pump and grinding the parts so they were not staying centered.
 

rvitko

RC Sponsor
RC Sponsor
I would verify that the shaft is not loose if it is one made after 2012 with the fixed shaft, if it is older than that, the end bushings being damaged or missing will allow the shaft to wobble and then the prop can bind. As Denny said, a worn out center hole in the drive unit can also cause this same type of binding, if there is a lot of play on the shaft or the hole appears oval, that could be a cause.
 

rvitko

RC Sponsor
RC Sponsor
Check if the shaft has any wobble as a first step, just remove the propeller, if it yields to slight pressure that is the problem.
 

five.five-six

Active member
I don’t know about “slight pressure” but it does move around with firm pressure .... fairly light firm presure.


How do I fix?
 

rvitko

RC Sponsor
RC Sponsor
Fully seated the shaft is about 1mm below the top of the well, if it sticks up above that I would try tapping it in with a hammer and punch or if you have a press, that is the ideal. Modest blows with a hammer, the best would be a small ball peen hammer or a small gunsmith hammer like would come with a punch set.
 

five.five-six

Active member
the post didn't seem to be standing proud at all but I gave it a few modest blows with an 8 oz ball-peen and a punch but that didn't fix it :(
 

rvitko

RC Sponsor
RC Sponsor
Do you know if it was the one I worked on already? It sounds like it is something with the shaft, drive unit or disk. I would send it in.
 

five.five-six

Active member
I pulled the cable out this morning and by the way I manage my cables in a cable tray, that cable was on top so it is undoubtably the one I had sent in before.

I’ll mail it off to you this week.
 

five.five-six

Active member
No appology necessary.

When I’m pimping tunze over jebo, the one point that nobody disputes is the tremendous service you provide.

Oddly enough, performance, engineering and efficiency are things the cheepos do dispute but Tunze service or longevity is never disputed
 

figuerres

New member
No appology necessary.

When I'm pimping tunze over jebo, the one point that nobody disputes is the tremendous service you provide.

Oddly enough, performance, engineering and efficiency are things the cheepos do dispute but Tunze service or longevity is never disputed

Amen !! Tunze has always been stand up on taking care of the buyer and quality of what they sell !

Roger here in the USA has kept with it for a while !
 

five.five-six

Active member
Now one of them sounds like a lawnmower, I can literally hear it from the next room. Cleaned it real good with vingar and the center post seems fine but still noisy. Should I send it to you roger?
 

rvitko

RC Sponsor
RC Sponsor
Yes, but this could generally only be the shaft is loose, the propeller is out of balance or the front cover is not seating right. Either way I can solve it.
 
Top