7094 controller


New member
I have two pumps and have one at each end. I want to do the Low and high tide simulation but when I set it up as the box says it never switches off pump one. I have a pump in the first and last connections. what could I have set wrong
Is the interval LED illuminated? I can think of a few possibilities. Assuming everything is set properly and the interval light is on, it may be necessary to power down the unit for a few minutes and then reapply power. I may be a while in responding, it is very hectic here as we had a bad winter storm yesterday and things are just getting back to normal, I have broken pipes and a few backorders to contend with as UPS is just starting to run again.
the interval LED is green and there are two red LEDs on, one above the first pump and one above the third empty connection. The mode switch is all the way up and interval switch is in the middle so I can try and get the pumps to switch every 20 - 30 minutes. The two red power LEDs switch back and forth I thing since I have the Pulse knob on
Try to disconnect all power, wait five minutes and reapply power, also make sure the cables to the pumps are firmly inserted. I will respond further in a few hours.
Well, did it work? It sounds like you have everything connected properly but I would confirm the position of the switches, particularly the time interval and for test purposes might try 1min- something you can see. LED's should be on for 8/10 and 9/11(page 22), if they are on in some other sequence this would lead me to believe that the board needs to be disconnected form power and allowed to reset, switching off a six strip with both pumps connected seems the most effective way to do this, also try using no photocell. Let me know all results. You can call me tomorrow between 10-5C 512-833-7546 and we will see if we can't get it, if this doesn't help. Also understand I am the only one here so if someone doesn't answer I am likely at the bank, lunch or customs office, etc and while I have an answering machine it works poorly. I have caller ID and make every effort to return calls, you can also PM me a phone number and an hour to reach you.
Thanks for the reply, I have had it powered off and that did not help if I change it to one minute nothing, If I change the mode (wave simulation)the other pump will turn on. I have no photocell installed because that was the first thing I thought of, the 8,10 LEDs are on and I never see the 9,11 LEDs come on. I will play with it somemore tomorrow and if I get nothing I may just call you and see what we can do.
Sorry I was gonna call you but I got busy today so I will maybe try for tomorrow or monday unless you can think of something else for me to try
Interestingly, I tried this set up today with my 2 7400/2 pumps on a 7094 and had the same trouble. I tried a new cable with a snugger fit and it worked fine. The problem at least in my case was a loose cable, maybe try a new cable.
I changed the cables but still nothing. I tried all the cables that came with the controller and none of them made a difference.
The set screws on the pump drivers are up all the way correct? This could be a problem if both aren't all the way up.