ACIII setup "not responding" with AquaNotes Lite

reef_doug

Premium Member
I'm trying to set up my new ACIII with the AquaNotes Lite.
I am not very good at computer networking, so please bear with me.

Connection is hardwired ethernet w/ the included ethernet cable to a DLink DI-624 Router. PC desktop is also hardwired to router.

The AquaNotes download was successfull, and the ACIII works on it's own, reading temp & pH ok. Even the time is correct.

I'm not trying to set up the web server, just would like to use it internally w/ PC with the router.

I am getting a "AquaController Not Responding" error msg on Status> ReefTank. Even after hitting "update" same error applies.

DLink DI-624 router settings:
LAN IP 192.168.0.1
Subnet 255.255.255.0
DMZ off
Dynamic IP (Charter Communications cable modem)
-----------
AquaNotes settings:
Data Base> Tank Data Base> Config are:
Site: Direct PC
SN (entered correctly, double checked on ACIII self test)
Size 100
TCP (Aqua3)
IP 192.168.1.050
------------
ACIII settings
IP 192.168.1.050
NetMask 255.255.255.0
Gateway 192.168.000.001
Admin login (blank)
Admin PW (blank)
DNS 192.168.000.001
Alt DNS 192.168.000.001
http: 80
Email off
SMTP blank
Net startup menu
From Addrs (blank)
To Addrs (blank)
-----
Any ideas to get the sotware to respond?

Thanks
Doug
 

s.macnaught

New member
Hi Doug,

Have you tried changing the cable? or try plugging the cable to another computer just to make sure the problem is not physical.

hope this helps.

Steve
 

clp

.Registered Member
The IP address for the AquaController is incorrect. For you network it needs to be 192.168.0.50. Change the IP address in setup->net setup->ip address, and then reboot the controller.

Curt
 

reef_doug

Premium Member
I've entered 192.168.0.050 and I am still getting the not responding error.

I also tried changing it in the AquaNotes Lite with the same new address and still get the error.

I've softbooted the ACIII Setup> NetSetup> Restart and also hardboot by removing the ac power plug. Nothing seemed to work.

Any other ideas?
 

clp

.Registered Member
Use 192.168.0.50 for the IP address (remove the leading zero), and it will work.

Curt
 

reef_doug

Premium Member
I'm not finding a way to enter just .50 on the ACIII unit? The last three digits go from 000-255. I've also tried .500 and .005 none seem to work.

Sorry this is seaming so difficult, I'm sure I'll kick myself once it gets figured out.

TIA for all your assistance.
 

clp

.Registered Member
You use the program editor to configure timer names, and setup the AquaController's program.
Follow the instructions in the AquaNotes help page to set up AquaNotes. Here they are:

Follow the configuration steps below to setup AquaNotes for a Ethernet connection (AC3, AC3PRO):

1. Select the menu choice 'Database->Tank Database'. Update the Serial field on this window with the serial number of the AquaController. The serial number of the AquaController can be found performing a self-test. The serial number that should be entered is shown on the bottom line of the AquaController's self-test display (Passed #WXYZ).

2. Also on the 'Tank Database' form choose the 'Config' tab. Select TCP (Aqua3) button. Enter the IP address, login, and password of the AquaController 3.

3. Now select the menu 'Status->Reef Tank'. You should get a window which displays the current status of the tank and the controlled devices. If you get a message 'AquaController not responding', something is not configured correctly. Re-check the cables, and the AquaNotes configuration which is described in the previous paragraph.

NOTE: You may have to restart AquaNotes before these configuration changes take affect.

Curt
 

reef_doug

Premium Member
I have done all that but still getting a not responding error.

The SN in AquaNotes is correct.

For the login and password, I have these blank on both the ACIII and in AquaNotes. I wonder if this might be the problem? Are there any minimum number of characters to use. Can I just use "a" for login and also for the pw?

Sorry I'm sounding like a pain. Really appreciate your assistance.

Thanks
 

clp

.Registered Member
You must have a login name and a password. Set them up in the AquaController's setup->net setup menu, and then reboot the controller so that changes take effect. Yes, 1 character login/passwords will work.

Curt
 
Top