Apex shutdown and unresponsive since last night

whatcaneyedo

New member
I purchased the unit 3 years ago in December 2010 and it has worked almost flawlessly for me since then. A few months ago I updated the firmware but other that that I've just let the system run without tinkering for some time. This morning everything was off except one outlet on the EB8. The screen is black, the status light on the EB8 blinks orange but the status light on the base model doesn't do anything. I cannot connect to the unit through the network and plugging and unplugging doesn't seem to do anything. From the bit of reading around I've done I believe the base model is toast but I don't understand why. The unit is clean except for a little bit of dust and the connections don't show any corrosion. For the time being I've converted my system back to analog timers and a basic power bar while I figure this out. I've also relayed all of this information and more to Neptune via email. Any ideas? Any similar experiences? Thanks for your help.
 

Attachments

  • Image 2.jpg
    Image 2.jpg
    56.5 KB · Views: 0

kurt_n

New member
It doesn't sound good. Only thing I'd do that maybe you haven't is try different aquabus ports between the main unit and the EB8. And probably try a different USB cable. Looks like your base unit isn't getting power and if you're lucky maybe it's just a bad aquabus connection between the EB8 and the base unit. Do you have the 12V auxiliary power adapter for the base unit that you could try?
 

jdthomas24

New member
prolly base unit is out. if you cont get into unit and the EB8's are orange, they are not seeing the base module. its assigns them and then they turn green.
 

whatcaneyedo

New member
I bought a regular USB cable and tried it out but nothing happened. Neptune has said to send in the base unit for repair.
 

Stolireef

Active member
Going through almost exactly the same thing here. Just received notice from Neptune that based on their diagnosis, repair is $60. Should have unit back in a couple of days. Fingers crossed.
 
Top