April tank pics - camera skills getting a little better - 56k(no no)

jet_jer

Premium Member
The following are from last night:
tank-front-01.jpg

tank-left-corner-01.jpg

tank-from-right-side-01.jpg

tank-from-left-side-01.jpg

startfish-01.jpg

pink-zoos-01.jpg

pink-montipora-digitata-01.jpg



jer
 
Last edited:

jet_jer

Premium Member
Pic from Nov 2006
tank-move-done-2.jpg


Pic form last Sept 2006
tank-1.jpg


Pic from last July 2006
tank-0706.jpg


Pic from last May 2006
tank-0506.jpg


Pic from last Feb 2006 - the beginning
DSC_00201.jpg


Thanks for all the help guys/gals!!!!!!
jer
 

jet_jer

Premium Member
2x 250W 14K with Icecap electronic ballasts.
I also have 2 T5 pureblue actinics but they are mostley for looks as they are too far off the water for any real use.

jer
 

belgian_waffleman

New member
Hi Jer,

what do you use for a return pump? Is your sump in the basement?

Nice pics! It looks like you were in the water with the fish.

Waffleman
 

jet_jer

Premium Member
Koralia's are working great - the two on the far ends are 4's and the others are 1's. I've had 1 of the 1's stop every so often but I just push it and it comes right back on. I will be switching those out for 2's or 3's. The flow in the tank is awsome now - things will sway one way then all of the sudden sway another so I know its getting random flow.

The return pump is a Iwaki 70RT (I think) it is in my basement. The tank overflows to a 100Gal rubbermaid tub in the basement where the "magic" happens and then it pumps it back up to the tank. I don't have a lot of flow through the sump and I use a lot of the 70RT for water flow in the basement. The excess waterflow powers the frag tank and also the calcium reactor, skimmer and phosban reactor with carbon in it.

Thanks for the compliments guys. Foxface is my favorite too, I was really excited when I got that one.

jer
 
Top