Asus Router RT-N66U is driving me insane

skimjim

New member
Hi.....total newbie here.

I'm very frustrated bc I can't get my Asus RT-N66U router to access the Apex Controller outside the home.

My Apex is set statically at 192.168.1.50. I can access it with NO issues within the LAN using the LAN IP.

Inside my Router under Firewall Settings
Enable Firewall? NO
Enable DoS protection? NO
Logged package type = NONE
Enable Web Access from WAN? greyed out with a YES
Port of Web Access from WAN? greyed out
Respond Ping Request from WAN? greyed out with a YES


In the WAN setting, I chose "Virtual Server/PortFowarding"
Under Basic Config:
Enable Port Forwarding = YES
Famous Server List = (left alone at Please Select)
Famous GameList = (left alone at Please Select)

Under Port Forwarding List:
Server name = apex, Port Range = 9950, Local IP = 192.168.1.50, Local Port = 9950, Protocol = BOTH
I hit the + button and have the above info displayed in a table...meaning that the settings have been applied.

In my Chrome Browser, I type my IP I got from whatsmyip.com in the URL box. Up pops the Main Page to my Gateway Router!!!! What the heck, by putting in my WAN IP I get signed into Router?

I can't figure this out....how to put my WAN IP in my Chrome URL and have it load the Apex Dashboard.

Please help. Thanks, Jim
 

scuzy

New member
Your local port should be 80 for 192.168.1.50

You should also disable management from wan its very unsafe
 

skimjim

New member
Your local port should be 80 for 192.168.1.50

You should also disable management from wan its very unsafe

i believe my port 80 is being blocked by my ISP bc when I check that port on PFPortChecker it comes back as "Your port is NOT OPEN or not reachable!"
 

scuzy

New member
Port 80 is for.internal that's. What your apex is on, you access your machine by external ip. For instance 2.2.2.2:9950 that's what you set up a port forward


Your current configuration is setting 2.2.2.2:9950 forward to 192.169.1.50:9950 which isn't correct you have to change the 192.168.1.50 port 9950 to 80
 

zachhll

New member
let me ask you a question did you change to port number on the apex to 9950 like you set up in port forwording if you did i think your issue is when you went and typed in your ip address in the internet you didn't put:9950 after your ip aka xxx.xxx.xxx.xxx:9950
 
Top