Blue Table Acro Tips Turning White

Fast86cutls

New member
I recently received a nice small colony of blue table acro, and the tips initially turned white when I acclimated to my tank. the white doesn't seem to be traveling any further down yet (very tips have turned brown now), but I started 2 part dosing shortly after I received this. Here is a log that I have been keeping, and would like comments/suggestions.
Calcium jump was due to a miscalculation on total water volume, have not dosed Calcium since first dose. I have been trying to find guidelines on alk and Ca, and hard to find, so I am aiming for 450ppm Ca, and 10.0dKh on alk.

75gal, 30gal sump (60 gal total water volume), 4x54W T5HO's (2-blue plus, 2 Aquablue special) actinics=8hrs & daylight=10hrs, mag 9.5 w/SCWD and 4 outlets, 2 Koralia 4's.

Here is a short log of my parameters:

July 26th, 2009

Salinity: 1.024
Nitrites: 0
Nitrates: 0
Ammonia: 0
PO4: 0
Ca: 360ppm
Alk: 8.4dKh
Temp: 78.9
pH: 8.0
Started 2 part dosing today, added the following:
62ml Alkalinity solution to begin trying to achieve 10.0dKh
170ml of CaCl added, 1st of 3 doses of 170ml to achieve 450ppm Ca.
Will begin daily dosing once parameters are stable.

July 27th, 2009

temperature: 78.8
ammonia:0
pH: 8.0
nitrite: 0
salinity: 1.024
Nitrate: 0
Alkalinity: 8.4dKh
Magnesium: 1460
PO4: 0
Calcium: 464ppm

Calcium slightly higher than desired point, 100ppm jump after dosing last night. Need to re-calculate total water volume. Alkalinity shows same value, noticed that reagent is expired, need new test kit for alk.

August 1st, 2009

temperature:79
Ammonia: 0
pH: 8.1
nitrite: 0
salinity: 1.023
Nitrate: 0
Alkalinity: 8.0dKh
Magnesium: 1450
phosphate: 0
Calcium: 472
New test kit for Alk, reading lower than expected. ave not dosed in a few days, new alk test kit reads 8.0dKh, need to raise slowly to 10.0, Calcium still high and have not dosed in a few days. Added 40ml of alk solution.


August 2nd, 2009

temperature: 79
Ammonia: 0
pH: 8.0
nitrite: 0
salinity: 1.024
Nitrate: 0
Alkalinity: 9.0
Magnesium: 1460
phosphate: 0
Calcium: 464

Calcium coming down to desired level, alk coming up. Dosed 40ml of alk solution to try to achieve desired point.
 

Fast86cutls

New member
Hope these help:

100_0517.jpg
100_0518.jpg
100_0519.jpg
100_0522.jpg
 

29reef

It's all about the flow
Seems like your making a lot of changes that should have been made before adding this sps coral to your tank. For example having a stable Ca, KH, and MG levels. I suggest you raise you salinity to 1.025 and keep it stable there.

The coral does not look dead to me. Its tips have died and algae has started growing on them. I think it is possible for the coral to make it. You'll just have to keep things a little more "stable"
 

SPSpirate

2 PART BABY!!!
axial coralites..would have been new growth..should bounce back if parameters are kept steady..
 

M007

Acro Whore
I would agree with previous posts, stability is key. Swings in perams spell disaster. Get new, good quality KH, CA, Mg, and NO3 test kits and move slowly.
 

Fast86cutls

New member
I have new tests, now, and have been trying to keep things stable. Ca is pretty stable now at 464ppm (I know this will change as the acro recovers and starts to grow) and Alk is now stable at 9.0 dKh - 9.5 dKh (1st number is morning, 2nd is evening) and I think I will try to keep it there for now and see how everything does. I will be testing 2x a day for the next week to watch for swings in parameters as well as to determine dosing amounts that the tank requires, and I will try to spread the doses out if possible.

Thank you all for your responses, and I will keep you updated on the progress.
 
Top