Bulkhead "emergency"

makeshift101

New member
I have 2 bulk heads all of a sudden started to leak on the 120, 1 just a drip
another one about 1 cup every 30 seconds

Ive done everything I can think of, kinda running beyond my last nerve

Ive tried to tighten more, loosen more, wiggle, re seat (all though it is very heard to reach all the way to the bottom of the 120.

I have family crap I have to attend to for the next few days, I only have so much freaking time, any help or advice would be great. for now I just placed the heaters in the tank with the power heads on and drained the overflows

i hate this time of year, ho freaking ho:fun2::headwalls:

I haventy seen my mantis shrimp in awhile either, its way past molting weeks for him, i was just thinking I take the good stuff from the 120 and place it in the 40 and say f it
 

rams

ramtheory
1 cup every thirty seconds? That is not good! I've got a 50 gallon rubbermaid stock tank if you need to borrow it. Kiddie pools are hard to come by this time of year. I've thrown all of my stuff in my water change barrel before.

How old is the tank/bulk heads? If it is used setup when you purchased. New bulkheads are a must in my opinion since the cost is so cheap.

I have a 40 gallon petsmart special you can have for the $40 too.
 

makeshift101

New member
Heaters in main, sump is off. Not sure what caused it, I noticed some water under tsnk the other day and thought it was from some splash or something when I was messing with the tank. Then I thought It was coming from from the phosban 150, nope, I looked Harder and it was coming from the bulk head. So I nudged it and more came out. I was away for 3 weeks just recently do I really haven't messed with it lately
 

makeshift101

New member
I believe the one that is leaking is leaking is 1", im not sure if its the bulkhead or not, or just some rubbish got up in there...i need more time (and energy)to look...
 

makeshift101

New member
So i reaseated the bulkhead today, and siliconed it up the best i can, waiting on it to dry than I will try again. hopefuly it qworks, i have to be out of town again
 

makeshift101

New member
As of right now everything is holding....had a leak also on the same line on a union, so i took that apart, cleaned it, and put Teflon tap on it, ok so far. I'll keep everyone posted just in case when im out of town something happens

thanks for everyone that offered help, i may be calling upon you in the next 3 weeks just in case

on a side note i got my hob skimmer back from a co worker and put that back on the mantis shrimp tank...he still has come out from molting yet:mad2:
 
Top