can't find the Apex IP address

Prairie Reef

New member
Hello -

I got a used Apex Jr. and I can't find the ip address to be able to bring it up on browser.

I've tried on Chrome and Safari (yes, mac).

I've tried connected to a Airport Express, connected to my laptop via a thunderbolt adaptor, and connected via ethernet to my router.

In none of the above situations did the "default" IP work. When connected via Thunderbolt I was able to see an IP address under "Preferences, Network, Thunderbolt (gave an IP address) - but when I put that into the browser it didn't work either. I tried restarting the Apex connected to the Thunderbolt. It had a new IP - I tried that and it also didn't work.

Any suggestions would be welcome.
 

turtlespd

Premium Member
So u have tried default? 192.168.1.50 ? If that doesn't work u can go into your display. I have a full so I'm not familiar with the lite but for the full u can go into the network set up and the IP address is displayed there. Is ur apex hardlined to your router at this point?
 

Prairie Reef

New member
Thanks. Sorry I didn't get this updated. It wasn't the default. I found by downloading the apex flash program. Took a bit of doing. So far so good. Tomorrow I abbé to figure out port forwarding :)
 

Prairie Reef

New member
yea, LOL...

The extension/probe they really need is a probe that goes on our heads and senses when we think "that's a cool fish/coral" administers a shock :)

Seriously - This is going to be a longish process to figure out the port forwarding from an Airport Express through TimeCapsule, DynDns - then starts the programming :)
 
Top