Carpet Anemone Won't attach

btucker7587

New member
Alright, got my carpet out of qt the other day, acclimated it to my tank, cleared a spot down to the bottom of the tank in the substrate and next to a rock and placed it in. It is inflated and looks great, but it won't attach. there is still a thin coat of substrate on the glass, but I would have thought it would get through it.

It's a 40g tank
No2 are 0
No3 are 5ppm
NH 3/4 is .1ppm (the color was too close, so I assume the next highest)
Po4 is .25ppm
KH 7.5
PH 8.5
CA 380ppm


The issue really isn't with the anemone attaching than the fact i have to turn off my flow to keep it from bouncing around. With the powerhead turned off that provides the most flow to the area it is in, it also cuts off flow to my other two anemone. My Magnifica has already gotten ****ed, moved a little and balled up.

Unfortunately, I had to adjust the rock-scape, ****ed off everything and then I grabbed a small, mostly flat live rock I had in my med tank (no customers) and put it on the bottom, covered it mostly with substrate except an area a little bigger than it's foot and placed it on it. Once it is fully attached and "satisfied" I will turn a nano on the area to keep it happy.

For right now, I have flow back to my other anemone....now is the hard part, waiting. It's like sitting in the ER waiting to see if someone is ok. Except, I have to wait a week or longer.

1385981_10202291119898978_1327376591_n.jpg
 

btucker7587

New member
Unfortunately my Magnifica is completely ticked off and stressed. Hate having to stress my tank just to make an addition.

554175_10202292301088507_1427810786_n.jpg
 
Top