Comcast...Port Forwarding....help!!!!

SPotter

New member
I want to finish converting everything over to profilux from apex but I can figure out how to get the portfowarding set up. I found this blog post that Snorvich posted but not sure where I get the info for steps 1-6. Anyone that can help me I would greatly appreciate so I can finish my transition over to ghl and be able to periodically check in on my tank.

Originally Posted by Pro_Reef View Post
Setting up your Profilux for remote log in isn't "too" complicated, but does require a little familiarity with your router.

First off you need to determine what the IP address of your profilux is. The simplest way to do this is to manually configure your Profilux with a static IP address. In the Profilux Software you do this as follows:

1.) connect to your Profilux using the Profilux Control Software
2.) Click on the "System" section of the options (right hand panel)
3.) Click on the "Lan" button
4.) Set your IP address, Subnet mask, Default gateway, and DNS.
5.) Click on Save
6.) restart your Profilux (disconnect and reconnect the power after 5 seconds)

Now that you have your network options set you need to configure your router. This is a ROUGH guide, as each router is slightly different, if you let me know what brand of router you have I can give you more detailed information.

You will need to open your routers configuration page. If its a Linksys Router it is usually http://192.168.1.1, a Dlink might be 192.168.0.1, you will have to check your manual OR perform the following command from a command prompt if it isnt one of these:

1.) go to the "Run" menu in windows (or press the windows key + R at the same time)
2.) type in "cmd" and press ok, this should open a command prompt
3.) type "Ipconfig" and press enter (no quotes)
4.) check for the "Default Gateway", this is your router

So open your web browser and connect to your routers address (the default gateway).

In your routers configuration you need to find the area for "port forwarding".

This option is often hidden under a variety of headings, it could be under "NAT, network adress translation, gaming rules, port forwarding, etc. You may have to poke around a bit to locate it. again, if you tell me what kind of router you have I can provide more details.

Once you have located the area you need to forward port 10001 (the port the profilux uses) to the IP address you manually set your profilux to use.

Thats the "general" idea, I can give you more details once I know what brand you are using.

Gareth
 

Anim8me2

New member
Can you take me screen shots of your router set up?
It would help to know the type of router for configuring.

Also if you have your current external IP and the IP from whichever IP routing service you are using.
 

SPotter

New member
ImageUploadedByTapatalk1424229711.507747.jpg

ImageUploadedByTapatalk1424229723.976587.jpg

ImageUploadedByTapatalk1424229734.878282.jpg

When you say external IP you're referring to the IP address when I type "what's my IP address" in my browser?
 

Anim8me2

New member
Everything looks good in the router.
The next step would be to check if you can get to the profi using the external IP. Note you need to be off your internal network because if you are within the subnet the connection will work regardless of the external settings.
Once you have verified the external IP works, you need to make sure the IP forwarding site is working properly and you can connect via that IP.
 

SPotter

New member
ok..tried the external ip address from my cell phone with the wifi disabled and i can't access it. Does it matter that I didn't complete steps 1-6 from my first post?
 

Anim8me2

New member
Yes. Make sure the IP is set to static in the Profilux. I had the same problem. Even though you set the IP assignment in the router it doesn't forward properly unless the Profi knows the address also.
 

BigAl2007

Active member
Steve did you find out exactly what the missing link was to getting yours connected? I'm sure others will run into the same problem and would like to know what you found to solve the problem.
 

SPotter

New member
I had third party assistance that remoted into my network and worked thru the issues with me but can summarize the problem.

1. We needed to input the IP address for the controller directly thru the controller. Even though I was doing thru the software it wasnt updating it on the controller.

2. I was trying to port forward the wrong port number. I was tyring to forward 10001 which is the internal port for the GHL. Then we tried to forward port 80 and found out that Comcast blocks that port from forwarding.

3. During steps 1 & 2 we kept on losing wifi connectivity and extreme slowness of my wifi system. This is something that I have been dealing with since the first day we moved into the house. After spending 2 hours on the phone with Comcast saturday night they were able to identify that the internal channel of my router was not holding and kept on looking for a new channel which was causing slow or no connections at times. They finally got it to lock in on a channel and now everything is moving smoothly.

I am now almost done with completely transitioning over from Apex to GHL.
 

BigAl2007

Active member
Steve thank you for taking the time to update this.

That sounds like a WIN WIN! You've got your GHL connected and you got your home network problem solved. Outstanding :)
 

SPotter

New member
It was definitely a win win but it also reinforced my decision to make the switch was something that I was debating for over 2 yrs.
 
Top