cycling question and where did all these pods come from

sotexreef

New member
Ok guys new to the hobby got me a 90g cube sca pnp system started cycle with one raw shrimp for 3 days then feed my invisible fish for three days seen my ammonia spike then on oct.16 started the 7 day seachem stability bottle did that tested my water here and there watch my ammonia drop and nitrite raise and stayed there for a couple of weeks then yesterday I was going to dump a bunch of bio-spira in the tank to help build more bactiria but before I tested the water and everything was at 0 ppm I double check the nitrites and was still at 0 ppm so of corse I ran to the pet store return one bottle I got and pick me up a clown fish so later that night i added a 3 oz bottle of bio-spira in the tank and since i have had the light running over the last week i have noticed spots of algae here and there but u can see the change in color of my rock now it was all dry rock to start so I would like some help with why am I showing no nitrates last night and tonight tested and was a 0ppm is it because the algae is taking it all in so I would like any help with that and I was checking everything today and notice tons of copepods all over the glass and bottom of my tank still a b.b. but I have no idea where they came from maby the seachem or bio-spira idk and i have not added any thing from an establish tank any idea where they came from thanks guys
 

Attachments

  • 1480480271647.jpg
    1480480271647.jpg
    43.5 KB · Views: 0

Betaktical

New member
You should have some kind of nitrate. What kind of test kits are you using? If you saw your ammonia rise and fall to 0 then your cycle should be done. What is your water change schedule and did you change water while it was cycling? What is your system sump skimmer return pumps ect


Sent from my iPhone using Tapatalk
 

sotexreef

New member
You should have some kind of nitrate. What kind of test kits are you using? If you saw your ammonia rise and fall to 0 then your cycle should be done. What is your water change schedule and did you change water while it was cycling? What is your system sump skimmer return pumps ect

I have an api test kit right now and with that kit I had a small bit of nitrates a couple of days ago but nothing now. No water changes as of now tank just completely cycled over the holidays. No water change during cycle just let the tank alone and do its thing. Right now I have the sca-302 skimmer and there return pump that came with the tank going to upgrade soon but got to get threw Christmas first have rock in fuge section no sand or cheato yet and have my filter pads to filter the flow coming into the sump but built a rack so they don't sit in the water with rock in that section to


Sent from my iPhone using Tapatalk
 
Top