I have been cycling tanks for more than 20 years, and had never seen this happening.

cb684

New member
I have been cycling tanks, both saltwater, and freshwater, for more than 20 years, and had never seen this happening.

What do you think is going on?

I started cycling a new freshwater system for Sulawesi shrimps on January 8th. Sulawesi shrimps need a high Kh, high calcium, low TDS (120 - 150) environment, with a pH around 8 and a temperature of 84F. I added enough Dr. Tim's bacteria for 120 gallons, but the truth is that system has approximately 210 gallons. Then I added the recommended dose of ammonium chloride that was supposed to bring ammonia to 2 mg/L. I thought, given the higher temperature that the cycle would happen somewhat fast, so I added the same amount of ammonia two more times skipping a day between each dose. The rationale was based on the description of how to cycle using Dr. Tim's bacteria on Dr. Tim's website. By the way, this system has lava rock and aragonite substrate, uses a Fluval FX6 filter, and a reactor filled with ROX carbon. These are all connected to the sump. Although off for now, it also has a UV sterilizer.

After about 10 days I thought the system was cycled and added a few snails to the aquarium, but quickly noted they were not doing well, so I removed them. At that point, I realized that I needed to start testing. On 1/21 I started testing ammonia, nitrite, and nitrate. Ammonia is tested with a Hanna Instruments test and occasionally confirmed using a Lamotte strip. Nitrite and nitrate have been tested using Lamotte strips.

Here is what I got:
2/2/20222/1/20221/31/20221/30/20221/28/20221/27/20221/27/20221/26/20221/25/20221/24/20221/23/20221/21/2022
NH4 4.12>3>31.991.461.990.811.882.542.660.181.04
NO2 00 0 00.250.252.57.5>10
NO3 2525 25 2537.52517.55050

The increases on January 24th and 27th were caused after dosing ammonium chloride. On 1/31 and 2/1 I had an error on the Hanna instrument reader (too high) and that was confirmed by the Lamotte strip. On my last ammonia measurement, I diluted the sample 1:2 with distilled water and then multiplied the result by two.

I am careful with my testing and have experience with analytical assays. Below you can see the equipment and tests I have been using.




IMG_9628.jpg

IMG_9627.jpg
 

Attachments

  • IMG_9626.jpg
    IMG_9626.jpg
    70.5 KB · Views: 0

Timfish

Timfish
Premium Member
Curious, is anything getting added to the tank other than Dr. Tim's and ammonia? Something incidental like Lysol overspray or air freshner/deoderizer? I'd turn off the UV also and test to see if it was affecting the cycle. I've never used lava rock, what happens if you put some in distilled water and test for ammonia after a couple days? (Use a control sample also to rule out contamination.)
 
Top