Inconsistent connection from Apex to Fusion

solitude127

Proud user of IO Salt!
I recently changed out my router and now I'm having issues with my Apex Jr staying connected to Fusion. Originally, I was using a NetGear gaming adapter but then I tried it hardwired and I'm still having connection issues. If I reboot the Apex, it'll connect back to fusion but usually, within a couple of hours, it'll start dropping off and reconnecting and dropping off and reconnecting. Fusion says that it's lost connection to my Apex 58 times in the past 24 hours. I currently have it setup to a static IP. Any suggestions?
 

pga7602

Active member
I recently changed out my router and now I’m having issues with my Apex Jr staying connected to Fusion. Originally, I was using a NetGear gaming adapter but then I tried it hardwired and I’m still having connection issues. If I reboot the Apex, it’ll connect back to fusion but usually, within a couple of hours, it’ll start dropping off and reconnecting and dropping off and reconnecting. Fusion says that it’s lost connection to my Apex 58 times in the past 24 hours. I currently have it setup to a static IP. Any suggestions?

Look up setting up a static IP for your APEX. That should resolve your issue.

If there was ever a device in the house that needed an assigned IP, this is it :D
 

minus9

New member
Static IP is pretty solid and make sure your wifi is only putting out 2.4g and not 5g or create a designated 2.4g network for certain devices. Mesh routers can be messy going back and forth between the two.
 

minus9

New member
time to get a Hydros Controller. =)

Exactly! I'm going all Hydros on my nano build. Especially now that they have a hardwired outlet strip that is it's own controller. Love my Wave Engine.
Regardless, static IP's on a separate 2.4g network and you're golden.
 

s2k

Active member
10% off hydros right now and no tax from premium aquatics. I have them for over a year now and it’s been really consistent.
 
Top