Koralin c1502 issues

ScrubberOTanky

New member
Hey everyone, I recently purchased a used Koralin c 1502. I am about to call it a piece of junk, but before I do I would like to get some insight on here.

So I hooked everything up and I have the reactor being fed off of my return through a manifold. My problem is this: at anything under full flow through (ie anytime I dial back the effluent with the pinch valve) The Eheim pump leaks from the volute. It appears that the volute cannot handle the backpressure that is created when you dial back the effluent to slow down the drip rate.

Has anyone had any experience with this? Do I need a new gasket for the Eheim? A new volute cover? Throw the Koralin away and get an Octopus???

Any help would be appreciated!

Thx in advance.
 

SDguy

Fish heads unite!
Premium Member
I have mine set up the same way. Just a T off the return line though, not a manifold. If your manifold is set up to reduce flow from your return pump, you *may* be putting too much pressure on the reactor (depending on the way it's set up). However, I'm pretty sure there are other places it would leak first, if this was the case. Sounds like you may need to service the eheim.
 

ScrubberOTanky

New member
Well My manifold is off of a mag 18, it has a 6" 3/4" extender to a 1.25" manifold with 4 ball valves, one to my lookdown, one to my main frag growout, one to my mother colony tank, and the last one T's after the ball valve and goes to my carbon and GFO reactors on one side (with a ball valve) and then to the reactor (through 1/4" push pull fittings and another small 1/4" ballvalve)
Hopefully that all made sense, but I didnt really think the backpressure would be that much...

Still searching for an answer, the replacement Volute and Oring are like $14 from Eheim, but Im not sure that is the issue, I can push on the volute cover and the leak stops.

Man I havent been this razzled in years over my box of water LOL
 

ScrubberOTanky

New member
I just switched it out for an aqualifter and it appeared to still be leaking so I messed with th eoring on the Eheim a little and it seems fixed. With the aqualifter anyway, still havent tried it back on the manifold, probably going to run the aqualifter for awhile.

Saving up for the Octo Dual chamber as we speak... :(
 

SDguy

Fish heads unite!
Premium Member
Yeah, like I said, sounds like you need to service the eheim.

FWIW, so long as the reactor is sized correctly for your system, it's a perfectly fine reactor. I've been very happy with mine, and you simply can't beat the 6" diameter footprint :eek:
 
Top