LED Voltage question

zero26

MoneyPit Maestro
Got my fixture up and running and I have a few questions.

Its a 48 LED dimming kit from RapidLed being controlled by my apex.

To test I used a pot and a 9v battery to test. I set all my drivers at 900ma
and I installed fuses and resistors to test the strings.

I just tested my Royal blue strings and them seem to be off a little by 100ma. Jumps from 930 1000ma.

The Royal Blues are at 70% now.

Is this because the apex is using 0-10v source and I used a 9v?

Also I remote mounted my Drivers about 11 feet from my fixture and I also noticed that when measuring the current jumps around a bit by about 100ma.

Thanks guys!
 
Is this because the apex is using 0-10v source and I used a 9v?

Yes. This is why,in your other thread, i asked if you needed a voltage source purely to power them up and made sure they worked, and i commented that you would have to readjust the current. The current adjustment is dependent on the dimming signal.

Can you describe the variability you are seeing? What frequency does it happen on? Is it independent of the setting from the controller? How exactly are you measuring? Did you see the variability before, with the 9v battery?
 

zero26

MoneyPit Maestro
Yes. This is why,in your other thread, i asked if you needed a voltage source purely to power them up and made sure they worked, and i commented that you would have to readjust the current. The current adjustment is dependent on the dimming signal.

Can you describe the variability you are seeing? What frequency does it happen on? Is it independent of the setting from the controller? How exactly are you measuring? Did you see the variability before, with the 9v battery?

Yes, I kinda figured was because of the 9v source. It seems to have settled a little with the variability. It only is fluctuating on the multimeter just a few Ma. It only seems to do it when I measure across the resistor. If I hook the Multimeter up "inline" it is fine.

All 4 of the drivers have been readjusted to 800 Ma. Thats a ok range to run a string of 12 3w LED's correct?
 
Top