Mobius upgrade for G3 review + FTS

breutus

Don't ask me, I'm wrong.
I Did the mobius upgrade today on 3 G3 radion pros, and overall I could not be happier.

Install itself took about 5 minutes per light, it was very straight forward. 8 screws, lift the cover/gasket off, pop the old chip out and slip the new one in. Put gasket and cover back on!

Plugged them back in and opened the app, it recognized 3 legacy devices immediately and asked me to update them while keeping the app open. I updated one at a time (despite it giving me the option to update them Simultaneously). Each light took roughly 10 minutes to update. Once all 3 were finished I easily added them to a group and within moments I was playing with my lights within the app. Setting a schedule was very easy and working with each point in the schedule was way better then ecosmart live. Overall mobius is cleaner, more straightforward and easier to work with then ecosystem live. The live demo gives you much more control then ecosmart, and the ability to create temporary modes is extremely useful!

I did, twice, have a "timeout" issue, where it said it didn't save what I just changed in my schedule. But a shut down of the app and reopening it was a quick fix for the problem. I've been playing with it for over an hour and it's only happened twice, with how much reeflink loses connection I don't see this as a big deal. I had also been walking around the house and maybe it lost connection getting to far away.

Overall I'm impressed and quite happy. I can't say that I ran into any of the worries/horrors I heard when they first came out. Maybe I'm lucky, but hopefully it just means they have worked out the bugs!

There are some small things in the programming side I wish they would update (they may still, this is fairly new) such as when building a new schedule template or even previewing one, it erases your old schedule in replace for the new one without prompt. Not a big deal if you've saved your old one as you just click back on to it. But still annoying when you just simply want to check out the lighting settings of the other schedules. Also would like an "offline" mode to create/work on your schedule. As you add points or change your schedule the lights mimic the settings you are playing with, which I think freak my fish out. It would be nice, at times, to setup/change a schedule and then hit load without effecting the lights. There are times "œonline" would be important, as maybe you don't know what that setting actually looks like. But the option to do it offline would be nice. Ecosmart live had this option, And maybe mobius does and I'm just missing it? The only other thing I see it is missing from ecosmart is the ability to do the "traveling sunrise/sunset. Again maybe I just don't see how to do it but it seems like it's not there. This isn't a huge deal as I don't think it was heavily used, but for those of us that did use it it would be nice to have it!

I would certainly recommend the upgrade if available as it was simple and cheaper then the reeflink!

B199-B0-BA-FA51-41-CA-879-E-702-C255688-E0.jpg



Sent from my iPhone using Tapatalk
 

MperRluvR

Member
I appreciate this post as I didn’t realize you could upgrade the chip and ditch the reeflink altogether....
 

breutus

Don't ask me, I'm wrong.
I appreciate this post as I didn't realize you could upgrade the chip and ditch the reeflink altogether....


Of course!

Any G4's can be upgrade but only certain late model G3's can be. If you go into details of your lights in ecosmart live they will tell you if they are upgradable!


Sent from my iPhone using Tapatalk
 

MperRluvR

Member
I ordered one of these Tuesday and it showed up this morning got it installed/app updated in ~15 minutes and was up and running. Really brings new life into this light as I honestly got this light 3 years ago as part of a ‘package’ deal and never used it as I was too cheap to shell out $100 for the reeflink for one light lol. Plus I never really liked the disco-ball effect these can have but plan to use this for a frag grow out.

Thanks again for the tip. BTW are you using a preset like AB+ or your own?
 

breutus

Don't ask me, I'm wrong.
I ordered one of these Tuesday and it showed up this morning got it installed/app updated in ~15 minutes and was up and running. Really brings new life into this light as I honestly got this light 3 years ago as part of a "˜package' deal and never used it as I was too cheap to shell out $100 for the reeflink for one light lol. Plus I never really liked the disco-ball effect these can have but plan to use this for a frag grow out.

Thanks again for the tip. BTW are you using a preset like AB+ or your own?


Your very welcome!

If your doing sps I'd stick with the ab+ schedule. I'm doing LPS and have a custom schedule setup that's a modified mixture of the LPS/radiant/ab+

I don't think the disco effect on the pucks is too bad, but they make a diffuser for pretty cheap that gets rid of it and creates even better spread!

If you'd like a copy of my schedule just pm your email and I'll send it over!


Sent from my iPhone using Tapatalk
 

MperRluvR

Member
Your very welcome!

If your doing sps I'd stick with the ab+ schedule. I'm doing LPS and have a custom schedule setup that's a modified mixture of the LPS/radiant/ab+

I don't think the disco effect on the pucks is too bad, but they make a diffuser for pretty cheap that gets rid of it and creates even better spread!

If you'd like a copy of my schedule just pm your email and I'll send it over!


Sent from my iPhone using Tapatalk

Well that was short lived. I think I had this running about a month, then took the tank down to do some fish room maintenance. Setting back up the frag tank, I decided to plug it back in, I got the 3 green lights on the buttons and nothing responds / won't connect to Mobius. Now they tell me I have to send it in for repair
 

breutus

Don't ask me, I'm wrong.
That sucks big time! Could it have gotten bumped around and the chip came dislodged possibly?

Mine have been up and running flawlessly and never have an issue connecting when I open the app.


Sent from my iPhone using Tapatalk
 

MperRluvR

Member
That sucks big time! Could it have gotten bumped around and the chip came dislodged possibly?

Mine have been up and running flawlessly and never have an issue connecting when I open the app.


Sent from my iPhone using Tapatalk

I don't think it was bumped I literally unplugged it and set it on a pillow for however many months until now.

Since they wanted me to send it in and it is clearly an older light and I didn't want to pay shipping x2 I decided to open it back up and investigate. Everything looked fine so I pulled the rf module and noticed there is a button cell battery soldered on it. So I left it unplugged for like 10 mins or so and plugged it back in and it actually looked like it was going to connect to Mobius properly but the the app made the light go away or something, weird. So I tried it again but left the module out for like 6 hours. Plugged it back in and Mobius recognized the light all of a sudden again, wasn't acting like it was a legacy light that needed firmware updates or anything. So I am hoping I fixed it but I guess time will tell. Now I am terrified to unplug it lol.
 

breutus

Don't ask me, I'm wrong.
I don't think it was bumped I literally unplugged it and set it on a pillow for however many months until now.

Since they wanted me to send it in and it is clearly an older light and I didn't want to pay shipping x2 I decided to open it back up and investigate. Everything looked fine so I pulled the rf module and noticed there is a button cell battery soldered on it. So I left it unplugged for like 10 mins or so and plugged it back in and it actually looked like it was going to connect to Mobius properly but the the app made the light go away or something, weird. So I tried it again but left the module out for like 6 hours. Plugged it back in and Mobius recognized the light all of a sudden again, wasn't acting like it was a legacy light that needed firmware updates or anything. So I am hoping I fixed it but I guess time will tell. Now I am terrified to unplug it lol.


That is actually interesting, I would have thought maybe the rechargeable battery needed "œcharge" if it had been unplugged for so long. Happens on my arcade machines if I go to long without turning them on.

Glad it's storming at the moment, hopefully it keeps on going now that it's reconnected!


Sent from my iPhone using Tapatalk
 
Top