Montipora Green Cap with Purple Rim

ganjero

saiperchémibatteilcorazon
My Purple Rim monti cap laways had a nice deep purple rim when I ran halides, ever since I change to a powermodule the Purple rim disappear. Does anybody using T5 have this coral with a purple rim? was it the t5s that made go away? or something else?

Thanks
 

Toadally

New member
Don't know...I use T5's and have a purple rim monti. It may take some time to adjust to the new lighting.
 

Gyr

New member
My green m cap's purple rim is at least as purple, if not more so since I switched from 14K MHs to my ATI T5 fixture. You may want to look elsewhere for the explaination.

Good luck.
 

n0rk

More is better-er!
I actually found my WC green with purple went from just a thin purple rim to the entire coral being solid purple in about a week.
 

SPSEMPIRE

New member
The purple on a purple rimmed cap is the new growth that you are seeing. If you are not seeing it any more than your growth rate has slowed down for some reason. When mine was thriving under 250w HQI MH lights, it actually had a red rim outside of the purple rim.
 

jakearoe

New member
I have the Leng Si cap under T5 and it generally throws a thick, bright purple rim. I had it fade for a month or two while I was using Prodibio, and eventually cut that back and the purple came returned nicely.
 

ganjero

saiperchémibatteilcorazon
Well the cap its growing really fast, but instead of purple now the rim is kind of white. Every other coral is actually showing nice colors, lie my pink lemonade or the red planet. Maybe the cap it's is too close to the lights?
 

n0rk

More is better-er!
Got any photo's? I'm yet to see a cap with these colours in Aus

img9857z.jpg


Horrible photo I took about 2 minutes after I put it in the tank. This one wasn't supposed to be seen in Australia because it was due to be shipped out to Asia... but I wasn't letting the collector send it away quite so easily. galleri, ryanrid, and daryn1 all have a piece of this Monti now (the majority went to Sydney with me on my last trip, very little of the mother colony survived up here in Brisbane) so hopefully they'll grow some for a bit of supply.
 

TomNeely

New member
Here is a frag in my propagation tank.

I agree with NYCBOB, it has alot to do with the bulb choice. I run 2 6500K and 2 ATI Blue Plus on this tank.

100_1238.jpg
 

n0rk

More is better-er!
maybe it had to do with the color of the bulbs.

Highly doubt it :) the mix I was running was pretty white, I just never bothered to white balance the photo because I was in a rush so it looks way blue. Also under similar tube mixes in different tanks it's not taken on this solid purple colouration.
 

initialD

New member
Looks good mate, saved the photo an corrected the whitebalance could see the colours much better. Thought you might have had a cap like the leng sy green/purple, wish we got it here!

Horrible photo I took about 2 minutes after I put it in the tank. This one wasn't supposed to be seen in Australia because it was due to be shipped out to Asia... but I wasn't letting the collector send it away quite so easily. galleri, ryanrid, and daryn1 all have a piece of this Monti now (the majority went to Sydney with me on my last trip, very little of the mother colony survived up here in Brisbane) so hopefully they'll grow some for a bit of supply.
 

n0rk

More is better-er!
Yeah definitely, it struck me as being very similar to the Leng Sy one when I got it. If you're staying in the hobby I'm planning on sending some over to the MASWA guys later in the year so you might get lucky :)
 
Top