new resin tds reading 9ppm

infamoustrini

New member
i just put in a new resin and getting a reading of 9ppm, is this normal?
this is the first time using this RODI unit, the previous owner said it was at zero.
do I have to run it for a while?
 

rovster

New member
No. Make sure it's "plumbed" correctly. Feed-->canisters-->membrane(make sure you know waste and output) -->DI

That said I do fush membrane and DI. I throw away the first few gallons each time I make water because some stuff gets trapped in the system.
 

infamoustrini

New member
Okay, so heres the story on this: I got it about 2 months ago, and added regular tap water to the canisters so they dont dry out. Would this affect the life?
Right now I am still getting a reading of 7ppm. Should I just change all the cartridges? I just put in a new membrane today.
 

nivram

New member
Make about 10 gals and see if you're still at 7. If it drops, keep running it until you're at 0.

Did you pack the di resin correctly?


Sent from my iPhone using Tapatalk
 

infamoustrini

New member
My first time doing this i did it based on common knowlwdge. The part with the rubber seals go in first . does it have to be placed in a special position?
 

infamoustrini

New member
Problem solved...when my genius friend sent the unit he just placed any filter in any chamber. Turns out the carbon was first and sediment was last. I switched it and now im at 0ppm.
Thank u all for the help.
 

rovster

New member
Take a reading before and after membrane will tell you if membrane is doing its job. Based on the rejection rate you can calculate if your membrane is working. The DI cannot make up for a bad membrane. Also what are you using to measure TDS? Those can go bad too may want to have someone double check.
 

infamoustrini

New member
okay, b4 124ppm and after 124ppm so the RO filters are bad. I am goig to order new ones, shouldve done so from the beginning. I see BRS has a kit which includes 2 carbon, i currently have 1 carbon and 2 sediment. What is the difference? and what should I get?
 

Buckeye Hydro

.Registered Member
i just put in a new resin and getting a reading of 9ppm, is this normal?
this is the first time using this RODI unit, the previous owner said it was at zero.
do I have to run it for a while?

If you'd like to troubleshoot it over the phone - give us a call when you're in front of the system and we'll get it squared away.

Russ
513-312-2343
 
Top