New Salt... Crazy skimmers in both tanks?

Jay Fortay

Uber Member
I switched salts from red sea standard to coral pro. Now my custom aquatics, and ETSS Reef Devil are acting up. What gives? I have been running the custom aquatic since the water change on thursday with the collection cup overflow going back into the sump (since it is skimming so rapidly). The foam is super wet if you can even call it foam. It looks like foam though. The ETSS... I keep trying to plug it in, and it goes crazy just the same. I have to leave it unplugged though as it does not have the overflow option. This is the second 5 gallon water change i have done with the Coral Pro salt. The results were the same on both skimmers, and immediate. BTW, the skimmers are on 2 separate tanks the reef devil is on my 29 display, and the CA is on my 20L frag tank.
 

impur

New member
I switched from Oceanic to Red Sea Coral Pro and did not notice anything like that.

Sorry.
 

krzyphsygy

New member
I have owned an ETSS Reef Devil and they act up all the time by over flowing or just not keeping the foam head.

To stop the over flow and start skimming put a water control valve on the feed pump and turn the water flow down a bit until it settles. It should start skimming actually very well until what is causing the problem skims out. Could take months or weeks.

I forget what they are called but the valve screws on to the feed pump and you attach the hose to the other end. You might need a barb fitting also. There is a turn valve to close the water comming through. Close it slowly until it stops overflowing. Mess with it a little bit and you will find a sweet spot and it will skim really well.

Good luck. next time get and H&S :)
 

Jay Fortay

Uber Member
I was thinking of this last nite, and I decided that I really wanted to get to the root of the problem, and not have to monkey around with my equipment. I feel that there has to be a root cause to this since both skimmers have been up and running perfectly for over a year. Now both of them are acting up.
 

Jay Fortay

Uber Member
did not know that. Did you mean the params on the salt itself, the mixed water or just salinity of the tank in general?
 

krzyphsygy

New member
I do not really believe it was the salt that did it. i have had this happen on several occasions when I owned this skimmer and this problem is really a witch hunt. Even if you figure out what caused it, you can not change it. Unless you water change the whole system and believe me, the aggravation is not worth it. I have been there. I have done everything to fix it.
I have added new sponges for filtration to the tank and the ETSS did not recover for 4 months. And i did rinse it.
I once wanted to try a phosphate sponge also and the skimmer went nuts for weeks.
Crank the water down on the feed pump and it will correct itself and you will still skim and better I might add.

The water can get a little slimy and thats what causes it. The bubble fraction can not hold. The surface tension of the water changes.
Be very mindfull of what you put in the aquarium.:)
 

Jay Fortay

Uber Member
Happy to report that the advice on the etss worked. I adjusted the Custom Aquatic one also, and now both are back to functioning properly. Thank you all for your help :)
 
Top