skimmer stopped working

nvmy22s

New member
came home and skimmer was not skimming. its a coralife 220. cleaned air line, pump...... and still not working. the pump blasts water out but is not sucking air in. i can blow air in really easy and it works but then stops when i do. any idea of what could be wrong?
 

LRLS

New member
clean out the port where the hose connect at the intake side I had to use a small drill bit to clear out the coraline algea build up. I thought the problem was with the defuser or the baffle , but the problem was with the intake side try it good luck
 

MADtanks

Stix Anyone?
which way is the pice on the venturi facing? its confusing to explain for me bc i am slow lol.... the piece that the airline tubing connects to inside the pump.... the cut should be facing towards the pump i believe, hopefully someone knows what i am talking about and they can explain better lol...
 

nvmy22s

New member
i belive its facing the right way i will have to check now. buts its been working fine for months now.
 

LRLS

New member
is it in a sump in an enclosed are the canester the hose connects to may have gotten moisture in it and that will cause it to stop also. Try dis-connecting if from the canester and see what happens.
 

nvmy22s

New member
checked it is the right way. i hope i get it working also. thanks.

i disconnected the hose from the canester earlyer i usually start there my old smaller version use to clog up there.
 

nvmy22s

New member
just thought i would try it and it seemed to work, skimmer has been running for about 15-20 mins with a small air pump to its intake hose. anyone see a problem with running it like this till i have time tomorrow to fix it.

any chance that it could be the pump even tho it seems to pump fine?
 

ctreefer

New member
shouldn't be a problem to run it that way. I've seen other people boost their bubble output with an air pump in the same manner. Not sure why yours stopped working if all the lines bringing air in are clear.
 

ctreefer

New member
Is it possible maybe that your airline has a crack in it or something? Maybe there's a leak in the line that's under the water and its drawing in water before the air can make it in. This would account for when blowing in the tube bubbles are produced.
 

nvmy22s

New member
yeah i cant figure it out. im going to take it all apart tomorrow and see if i can figure anything out. if not i may run it for a few days to see how it works with the air pump. thanks.
 
Top