thanks for your help, here is what i got! PICS

tims28gnano

New member
ok, first off - - tank params

28 gallon nano 6 weeks old, 30 lbs LR 40 lbs LS, skimmer, MH lights

salinity 1.024
78.7 degrees
8.3 ph
0 amm
.25 nitrites (looks like)
20 nitrates
.5 phos
11 kh
500 calc

added two false percs last week, may have contributed to small cycle.

was dosing 5ml of B-IONIC part 1 and 2 (have not in a few days)

so - - - i went to the LFS today and picked up:

cleaner shrimp:
208145cleanershrimp.JPG


Green star polyp:
208145GSP.JPG

they are all closed in the pic, just put into tank, i see a few VERY small bristle worms. (look like stars)

duster:
208145dusters.JPG


duster - - - with that button frag that did not do well with those flat worms! - - - the dip kinda killed the frag!
208145dusterNbuttons.JPG


xenia:
208145xenia2.JPG


xenia:
208145xenia1.JPG


xenia:
208145xenia.JPG


lone button in snail shell: LOL
208145snail_button.JPG



thank you all for your input and i hope you enjoy the pics!

please share your thought! - - - -good or bad!:rollface:
 

chrismunn

New member
your calcium is slightly high, it should be in lower 400's. you kh is miniscually high as well, but not by much.

ide say you should have a tank teaming with xenia and GSP in no time though! ;)

do you have any full tank shots?
 

AugustWest

Premium Member
From those numbers and Nitrite levels looks like your tank may be cycling still. Just take it slow and don't add anything until they come down to zero. Nitrates seem a little high for such a new tank , watch the amount of food you're putting in the tank.
Other than that it looks good! Patience is key, especially with those little tanks.
 
Top