What ATO are you using?

MIKE NY

Two Decade club
I've had a Lifereef for many many years w/o any problems, but it finally went and dumped a few gallons from the reservoir into the sump...luckily I was home to catch it. When I unplugged it I got a shock..Thought it was wet etc.. but it's shot. The problem is I'm going away in a week and Lifereef make them to order which would take longer....I'm thinking of this ATO http://www.reefexotics.com/topoff.htm
any thoughts on reliabilty?...TIA
 

coffey18

Member
JMO don't waste your money like i did. I had one it lasted 4mts and it never worked right from day one. I went out and bought a tunze osmolator this thing is set and forget it a little pricy but worth the xtra buck. I have not had a problem going on a year now it maintains the water level in my sump with in a 1/2 inch highly recommend it.
 

MIKE NY

Two Decade club
thanks for the input, but I already ordered one from Tony anyway....I'll probably get another Lifereef eventually....by the way I'm in Franklin Square too on the north side of the typke near Carey HS....
 

coffey18

Member
nice to know i have a fellow reefer close buy i'm on the south side by the post office in the president section hopefully the ATO will work out better for you than it did for me, tony is a great guy i just picked up a chiller from him a couple of weeks ago and actually ordered a phosban reactor today i'm having a small problem with brown algee in the sand bed btw how long do you run your MH for what type schedule do you keep them on.
 

MIKE NY

Two Decade club
I run phosban and carbon 24/7 changing out the phoban every 3-4 months and the carbon every month with bi-monthly 10% water changes. I was running the MH 8 hrs and the actinics 10 hrs, but to save some energy I now run them 6 and 8 hrs with an hour before and after the MH for a dawn and dusk effect....I see no change in coloration or growth.
 

onegreenray

New member
i agree with john, had a reef fanatic on my 90 for over three years no problems either. i have a home made top off running on my forty for about two years+ with no problems either.
 
Mike,
I just purchased the ATO about 2weeks ago. Just set it up today. I read positive and negative feed back on almost all of the different setups. Decided to go with ATO. I have 1 dumb question for everyone: what do you do when you perform water changes? (since the ATO will automatically replenish with RODI water when the float valve drops). There is no delay or shut off switch on the system, so do you just pull the plug temporarily?
Frank
 

ralphie

New member
+1 for pulling the plug.

I did forget the one time to do it and it drained ~3 gallons of my ATO into my tank. Everything survived despite the salinity swing and additional of a lot of Mrs. Wages...
 
Top