Zoo Problem

Reef Mongoose

New member
I want to pick everyones brain here. I have a 90 gallon mostly SPS tank. I have no troble at all with any of my other corals; SPS, LPS, softies, clams, mushrooms. They are all happy in my tank, great color and growth yet for the life of me I can't seem to make zoos happy. I don't know what it is but very few zoos survive in my tank. They are ok for a week or two but then they start to stay closed during the day and then they start to decay and die. I can't figure out what my problem is. My water quality is great (I can test for exact numbers if someone wants them) I mean I am keeping SPS corals with NO problem but yet my zoos keep dying. Any ideas on what could be going in my tank would be greatly appreciated, thanks
 

650-IS350

New member
what are you exact water parameters? are you running a zeo system ( zero nutrient ? )
Are you doing proper acclimation ( starting them all the way on the bottom first )

etc .... need specs
 

Reef Mongoose

New member
still at work can't get parameters yet will do tonight, I am running a mixed reef with 3-4inch sand bed, RS-100 skimmer, mag 5 return, 2 koralia #2s for circulation, lighting is 2-150 watt DE halides plus 4-95 watt VHOs (2 atinic, 2 daylight). I definatly acclimated them slow, did the drip for a couple hours before putting them in and put them low in the tank (in fact they were never above the bottom third of the tank).
 

menta

New member
delsol650, Can it be a problem if getting to much light?, he has an SPS tank, probably with MH.
 

650-IS350

New member
no, I have friends with 2 250 mhs or 2 400mh's.

drip acclimate for a couple hours? Me personally I dont drip acc. I just dip them in Lugols or TMPCC for 10mins then place them all the way in the bottom. I've only lost zoos prior to bad shipping from a vendor, zoapox and ampipods.

I also run 4 hydor #4's in my 100 and will be running 4 #2's in my 37cube.
 

SSalty

New member
This is interesting. I have the same problem. I found out that Zoas don't like strong water flow.
 

650-IS350

New member
Don't know about that one. I have 4 Hydor #4's running in my tank ( total 4800gph ) and they're doing fine and actually growing good.
 

Pufferpunk

New member
You might want to check out the Vitamin C thread. This is the exact same reason I started dosing. All your corals will thank you!
 
Top