Help, cold snap and now I have SPS issues

Mr Bojangles

New member
Ok, here is the deal, my heater didn’t work well this cold snap and my tank went from 80-81 degrees normally to 77.9! Now some of my sps have white tips (only on the very tips) when I got home from work. Should I worry or just hope that they will come back. And should I try to raise the temp back up. Thanks!
 

knowcrap

New member
Hmmmm, 77.9 does not sound that bad at all, especially from 80/81...my tank regularly swings from 76 (no lights) to 80 (when lights are on).

Also, a picture would help..."white" tips could be a sign of growth or death...a clear picture could help determine if the tips were bleaching/losing tissue or not.
 

Mr Bojangles

New member
well I don't know what the temp was when I was not home So it could have been colder...

ALK- 9.3 dhk (salifert)
PH- 8.1
 

StrategicReef

New member
I took out a piece of rock with some acros set it out here 69F room temperature and forgot about it for 10 minutes, it was pale for a few days then looked better again.

Your temperature dip is not severe, it's not uncommon I receive mail order frags at 72 degrees even with a heat pack they all survived.
 

REEFY1

New member
SALIFERT ALK ????? what is the batch Number----If it is reading like mine was i was reading 6.0 to high--I would check the batch number could be running high.JMO
 

twon8

Formally registered membe
ive had swings of 5 degrees+ with no issues, your problems lie somewhere else.
 

Mr Bojangles

New member
I will try to get some pics ASAP, but if it were alk burn on the tips that would be the only other thing I can think of, but I have been using a kalk reactor and calcium reactor and they haven changed. It only happened when the temp changed
 
Top