Skimmer Issues, please help with advice!

chrowski

New member
Hey all,
I unpluged my ASM mini skimmer I have in my sump for my 30G tank. It was working fine for two months so far (i purchased it used) however after I cleaned the collection cup it now OVERskims ALOT, as in the bubbles are at least 3X smaller and if I left the skimmer plugged in the cup would fill up in less than 5 minutes.

After noticing this I took the entire skimmer out and cleaned it up inside and out, no positive effects achieved by the cleaning.

Does anyone have any suggestions? Could it be the pump? Why would it work fine then go nuts from being unplugged this time?

Thanks in advance for all your help,
--tom
 

JRod

New member
Did you add anything to the tank?
Did you put your hand or arm in the tank?
If it is overskimming like crazy, something set it off or it needs to set itself again. It happens to me all the time when I shut it down to clean it up.
Remember, a clean skimmer will work better than a dirty one.

Adjust it and run it. Adjust it as the tops of the bubbles lowers down to the point you want it.
 

chrowski

New member
I did stick my arm in the tank today....How do I 'set it off' or do you mean just turn it off? and I already did clean the skimmer. I also do not think I can adjust the ASM mini...I've had 2 adjustable skimmers before this one but I can't seem to figure out how to adjust this one.
(I've tried turning it on and off many times)
Thanks,
tom
 

chrowski

New member
Thanks JRod and RichT, it did just need to be adjusted and I was oblivious that the adjustment was the discharge tube b/c the two skimmers I had before this were HOB skimmers that adjusted with the intake tube. Thanks alot!
--tom
 
Top