Video of my new tank

DetroitCrow

New member
Heres my first ever video of my 90 gallon tank, the color is bad! the camera just couldn't do anything with the bright lights, sorry for all the talking in the background its hard keeping a four year old quite while you video! lol

<object width='640' height='385'><param name='movie' value='http://www.fishtankclips.com/flv_player/Main.swf' /> <param name='FlashVars' value='config=http://www.fishtankclips.com/flv_player/data/playerConfigEmbed/45.xml' /> <embed src='http://www.fishtankclips.com/flv_player/Main.swf' quality='high' width='640' height='385' FlashVars='config=http://www.fishtankclips.com/flv_player/data/playerConfigEmbed/45.xml' align='middle' allowScriptAccess='always' allowfullscreen='true' type='application/x-shockwave-flash'></embed></object>
 

BLKTANG

New member
Looks great.I assume u researched the new additions.Remember nothing good happens fast in a reef.
 

pwfish

New member
I'm starting a new 90g, and was thinking of adding a vortech 40 and maybe a Koralia Model 4 till I can afford another vortech. I think as long as the polyps on the corals are extended it should be ok. But the video probably doesn't give a true picture of the current in the tank.
 

NeverlosT

A bit fishy
between my Vortech 40, a Vortech 10, and the main return, my 90G is a tornado half the time. I turned both vortechs down just so the sand would not blow around as much...

Your tank looks great!
 

tens8273

New member
I have two Koralia 4s in a 72 gal bowfront. Slightly offset angles to provide erratic flow for the sps in the middle. These pumps hardly put out any heat also. Love them so far.
 

tens8273

New member
Also, the two fish you didnt name were an lyretail (female) anthia and a solarensis wrasse. Looked like to me.
 

sedor

New member
I have 2 K4's in my 72 as well :) I actually don't think its enough flow...to bad the color was so bad on that video, it woulda been nice to see some of the colors on those LPS. Maybe try a white balance adjustment? Everything just looked bright purple to me.
 

DetroitCrow

New member
Btw Detroit, how did you do the video posting process?
I'm not sure I understand what your asking... I videoed it, uploaded it to my pc, then went to www.fishtankclips.com and uploaded it...

Love the flow and the aquascape. Looks really nice.
Thank you very much :)

I have 2 K4's in my 72 as well :) I actually don't think its enough flow...to bad the color was so bad on that video, it woulda been nice to see some of the colors on those LPS. Maybe try a white balance adjustment? Everything just looked bright purple to me.

My video camera is kinda old and I didn't see any white balance adjustments... Will look again..
 
Top