water question

bigcheese007

New member
Recently I slowely switched the water in my tank over to the R/O water from wal-mart. Shortly after doing so all life in my tank ceased to exist except for my corals. All fish and inverts died. I performed water tests and even had my lfs test the water and everything tested nearly perfect. About 3 months ago I slowly switched the tank to tap water and have no problems. All the corals are great and new fish are fine. Has anyone else had this problem and should I buy a RO unit or buy RO water from lfs?
 

JetCat USA

In Memoriam
with the cost of a good RO/DI unit these days i don't see why anyone in the hobby woudn't have their own. just my $0.02
 

ex82nd

In Memoriam
I'm not sure if anyone at Wal-mart knows what an RO system is.If you work there I am not bashing you.Just most of them would not have a clue.
 

Yinepu

Member
it's possible that they hadn't changed the filters in their system... if that were the case, there is no telling what kinds of chemicals you may have added....
 

markglad

New member
This is most likely the real problem, anything to save a buck……it could easly be some chemical we don’t test for…
 

Wolverine

Premium Member
<a href=showthread.php?s=&postid=10577721#post10577721 target=_blank>Originally posted</a> by markglad
This is most likely the real problem, anything to save a buck……it could easly be some chemical we don’t test for…

That's what I was thinking as well. It's possible that either their system is not up to our standards.
It's also possible that they add something after the treatment to make it "safer" for people.

As a good friend of mine likes to say: "Just because it's good enough for me doesn't mean it's good enough to go in my tank."

Dave
 
Top