Port forward Arris 589 modem-AT&T

jasimek

New member
I just received a new modem from AT&T, an Arris 589. I'm having some issues getting it to port forward like I had on my old modem. I went into the modem and went to NAT/Gaming and added the Apex on port 9975 for both. It is running under TCP/UDP. I am able to access the neptune page and control settings from my computer when in the network by putting in the ip address along with the port number. I am not able to access any setting on the apex iPhone app. I do have a dns account and did not change any setting there.

What steps can I take so I can access everything on my tank.
 

slief

RC Sponsor
Premium Member
Here is some info on setting up port fowarding with that router. Also make sure your dyndns client is setup on a computer or some device so that dyndns knows the router/external IP address of your network. Otherwise DynDns will not route to the correct address. You may also need to include your port number after the dyndns address. It should look something like: yourapex.dyndns.com:9975

Here is some info on the ATT forum regarding port fowarding for your router.
https://forums.att.com/t5/Third-Par...ding-on-the-Arris-NVG589-Gateway/td-p/4043506
 

jasimek

New member
should the dydns client be set to automatic on both IPv4 and IPV6? i did not have this running on my laptop before and it had been working...i just added it to my mac...i still cannot connect via my iPhone...im lost.
 

slief

RC Sponsor
Premium Member
Setup fusion and then come back to the port forwarding issue. I am sure with some patience and testing, you can get it to work. I use both fusion and dyndns and wouldn't have it any other way.

That said, make sure you go into your network configuration settings and enable Fusion and Fusion Control. That does bring up a point. I assume you went into network settings and verified that your port settings matched those that you are entering into your port forward settings? I also assume that you went into the routers firewall settings per that link I mentioned above?
 

jasimek

New member
I enabled fusion by linking it. I can't change settings though. Is there something I can change in the apex display to allow me to make changes on fusion?
 

slief

RC Sponsor
Premium Member
Try this. Go to whatsmyip.org
At the top will be your externsal IP address is. Type that number into a browser with your Apex port number :9975 No spaces. If you connect to your apex, your issue is that dyndns doesn't have the correct IP address. Log into your dyndns account and check your settings.

With regards to port forwarding, check this thread.
https://forum.neptunesystems.com/sh...ing-up-DynDNS-on-Arris-Router&highlight=Arris

That said, I strongly suggest you set a static IP on your Apex if you haven't already.

See if this search works for you. More good info. If it doesn't type Arris 589 into the search field at the top right corner of the neptune systems forum.
https://forum.neptunesystems.com/search.php?searchid=446917
 

mmn

New member
I enabled fusion by linking it. I can't change settings though. Is there something I can change in the apex display to allow me to make changes on fusion?

You can't change Apex network settings with Fusion - only with the Display or the Classic Dashboard.
 

slief

RC Sponsor
Premium Member
I enabled fusion by linking it. I can't change settings though. Is there something I can change in the apex display to allow me to make changes on fusion?

Make sure you also enable "Fusion Control" as I mentioned above. Just enabling Fusion alone only allows you to access your Apex via Fusion but doesn't give you the ability to control anything. Fusion Control Enable is what give you the ability to control and make changes to your Apex via Fusion. As mmn mentioned above, you will need to enable Fusion Control from the display or from the Apex Classic web interface by entering the IP address of your Apex in your web browser from your home network.
 
Top