Aussie SPS Cube addiction

CommsTech

New member
Hey everyone, My names Jesse, I'm from Tasmania, Australia. I've been lurking around on here for quite some time, Admiring everyone's tanks. I thought it was about time I introduced my tank. I have had my reservations about posting it up on here because its been a bit of a bumpy ride for me with SPS the last year.
I recently moved house and since the move things have really started to improve with the tank. So Here it is





A few details about the tank. 24x24x20 high. Around 200 liters of water including sump.
Its running an ATI sunpower 8x24w dimmable using ATI tubes
Dosing pump dosing Randys recipe
AIO biopellets and some macro in sumo for nutrient control
Apex neptune which controls ATO, 2 Vortech Mp10's via WXM module.

Not too much else to say.Most corals are grown from frags. When I first started I had very slow growth and no colour. STN and RTN. Low PH. I almost threw it in. But I stuck at it.
I eventually worked out I had bad RO water which was contributing to half my problems. Also since moving the PH has come right up as I'm in a larger house which I think has made a huge difference. Alk and Cal demand has tripled in the last month.
Hopefully my tank continues to grow and improve in colour so it gets close to some of the amazing ones on here.

Jesse
 

k4ndyk1ng

New member
Ohhhh my :)
This tank is beautiful, if you want some attention go over to nr, shhhhh I didn't say that...
How is your colour so amazing?
Do I see 3 clowns in the first picture?
Anyways great tank
 

CommsTech

New member
Thanks k4ndyk1ng :D
I am also on nr but i'm still in the lurking stage on there. Maybe I should do a post. Thanks for the kind words :)

My colour has been improving over the last month since I moved house and my PH is a lot higher now. I wish I could say it was something I did. Although I have been doing a good job of keeping things stable
 

mhucasey

Acros & wieners, oh my!
Very nice Jesse, welcome to the group therapy session:). This place is pretty strange sometimes, threads go through bursts of views and postings then nothing for days and weeks. Keep on posting pictures and observations, what you put down here may help another reef keeper with an issue or decision.

Your tank looks fantastic and I'm interested in your thoughts on the AIO pellets. I've been using them for about 4 or 5 months and I think they are pretty amazing.
 

CommsTech

New member
Thanks everyone for the warm welcome

Beautiful tank Tech! It's great to see another beautify aussie reef:beer:

Thanks mate, Yeah always good to see the local tanks that's for sure. As far as I know I have the only SPS tank in tassie which I was surprised about. Most the reef keepers down here are bogans so they don't really know whats going on. Lol.

Very nice Jesse, welcome to the group therapy session:). This place is pretty strange sometimes, threads go through bursts of views and postings then nothing for days and weeks. Keep on posting pictures and observations, what you put down here may help another reef keeper with an issue or decision.

Your tank looks fantastic and I'm interested in your thoughts on the AIO pellets. I've been using them for about 4 or 5 months and I think they are pretty amazing.

Thanks mate. I did notice that sometimes there is heaps of new posts then other times it's quiet. I like to jump on here and stalk everyone's tanks to see how they're progressing. I'll post some more pictures up in the next couple of days of sump setup. control center etc. Some closeup coral shots too.
I switched over from normal pellets about 3 months ago. Was a great decision. I always struggled to get my Po4 below 0.10 and it was usually higher. Now it sits at 0.03 or so. Which I am very happy with. The tank has changed a lot since adding them, For the better. I do run quite a lot of flow through the reactor which seems to work well for them. I use a JNS Alpha 1 which works a treat.


Are you sure it was doa? I can't see if mine is on but if I take a photo of it it is on.

It was definitely dead. The sender even sent me another which was also dead. It was making the entire light circuit not work. I tried every possibly combination to try and make them work but no good. My assumption is its some kind of batch issue. Nice tank too by the way I can't wait to see it grow out!
 

geldof

New member
Beautiful! Your coral look very happy, healthy and colorful.

Please, post more about your setup. I have a similar sized cube, with SPS, still frags. I also run a dimmable ATI fixture. Are you ramping all the way up to 100% daily? Please post your lighting schedule, as well.
 
Top