Bobssecrtsn 60g cube of terrror!

bobssecrtsn

New member
hey guys! i really didnt post an appropriate thread on my build, but here it is my final upgrade!

NOTE: i still haveto glue down my rocks. does anyone recommend any cemet?
my nano.. RIP!*
IMG_3287.jpg

IMG_4104_zpsf1d5653f.jpg


FTS!
IMG_4106_zps9c4f47f1.jpg


side angle
IMG_4108_zps7afb3067.jpg


top view
IMG_4110_zps2fcb7eaf.jpg


sump
IMG_4111_zps2f8a3ad6.jpg


Skimmer after 2 days, i cannot compare this to the sc-65. i have both and the BM skims way more even though they use the same pump. the design is similar but its different.
IMG_4115_zpsdb82db39.jpg


last but not least AMMONIA!!
IMG_2829_zps5665bfab.jpg


Equipment list:
apex jr, EB8, PM1
2x vortech mp10
2x brs 1.1ml dosers
bubble magus 3.5
6bulb fixture with ati bulbs
quietone300 return pump
ATO.com topoff
Salt brand: RSCP

ill be dosing Vodka + biopellets
 
Last edited:

Maconbits

New member
Both tanks look amazing man. The first pic is of what size tank, lighting and I have to ask, what's with the r.i.p .
 

bobssecrtsn

New member
UPDATE!: hey guys. a little update. i glued my rocks down. looks really sick my cycle is coming along nicely i have nitrites now! Ive been dosing MB7 for 2 days.

IMG_4118_zpscce1f5f8.jpg

IMG_4140_zpsa0a5c3fc.jpg

IMG_4141_zpsa4286621.jpg

IMG_4127_zps8d85667c.jpg

IMG_4153_zpsd21ab5cc.jpg

IMG_4143_zps9ce6e1b3.jpg
 

bobssecrtsn

New member
Sorry i havent updated for awhile, went through a move and lost 2 of my clowns and 2 sps frags =(

Been a bit busy but heres a FTS. STAY TUNED! will take close ups later
IMG_4395.jpg


and as well as my ghetto frag rack!
IMG_4384.jpg
 

sahin

Ultimate Reefer
Nice setup. Looks like you've made a very good start. Got some questions for you if you don't mind:

1. What Is your ATI tube combo?
2. What are you current nitrate and phosphate readings?
3. Did you get any algae blooms, if so, what was it and how did you sort it out?

Many thanks.
 

bobssecrtsn

New member
Nice setup. Looks like you've made a very good start. Got some questions for you if you don't mind:

1. What Is your ATI tube combo?
2. What are you current nitrate and phosphate readings?
3. Did you get any algae blooms, if so, what was it and how did you sort it out?

Many thanks.



1. from front to back
Blue+
Coral+
Purple+
Blue+
Coral+
Blue+
2. my nitrates and phophates are both at zero. i need to get this up to appropriate readings. tested with Red Sea Nitrate and Phosphate tester, and also Hanna P04 tester
3. when i was 2 months in i had a bad algae outbreak i had to 2day black out and revamp my lights from 4 hours to 8 hours over a 1 week period.
 
Last edited:

bobssecrtsn

New member
Hey sahin, havent updated lately because i moved houses. all went well.

my previous t5 setup was
Front to back
1.b+
2.Coral+
3. Purple +
4.B+
5. Coral+
6 B+
when i setup the tank about 2 months in i had some algae outbreak, i went blackout for 2 days and went from 4hours a day till i reached 8hours over 1 week period


Ok guys, so some really big changes were made,

1. Moved houses
2. Reaquascaped
3. Less sand
4. Changed from 6bulb t5 to 250w Radium
5. dipped all my acros before i adding them to the tank just to be sure they had no pest, im good on this part!
6 moved all the electrical to a different stand. so the sump is neat
7. added a screen cover to the tank
8. i gave away all my fishes because i had ich and lost 2 acros when i moved

I kinda like this scape better, its a bit minimal and also i have no dead spots.
FTS
IMG_4417_zps8b791c6a.jpg

IMG_4410_zps3b76bc01.jpg


my sump area
IMG_4418_zps74e74f19.jpg


and some corals
IMG_4421_zps7ad8c5f3.jpg

IMG_4416_zps42fa48a3.jpg

IMG_4389.jpg

IMG_4387.jpg


Sorry for the crappy pictures, also my corals seem browned out.. not sure if its because i dipped it..
 

sahin

Ultimate Reefer
Looking good still! Brownouts do happen with dipping, so don't worry, they'll colour up in no time. How do you like the Radium compared to the T5's? Do you get more colour pop? From the photos it looks about the same to me. But it could be very different in person.
 

bobssecrtsn

New member
Ok, time for a update, where do i start!

A new year has started and a few minor things has changed,

1. QT tank next to display is now 16x16x16 Advance Acrylic Frag tank
2. QT 1 chromis 2 weeks and added to display
3. Added 2x Panoramas LED suppliments 11AM-9PM LED / 1-7:30 MH
4. 1/15/13 temp dropped to 75.5 degrees, removed 200w heater and added 500w heater.
5. Started dosing Rods Food for corals
6. Dosed Salifert FWE, only found 2 dead ones, (maybe because i had my skimmer on ?) direction says to leave it on..
7. 1/15/13 Changed BRS dosing tubes
8. Removed Gonoporia and Hammer coral ( cannot find a dead spot in my tank thats good for them)
9. sps frags on the sand bed are sprouting new tables!
10. 1/15/13 just purchased a quantum sensor and will be able to see what par is in my tank!

Sorry for the crappy pictures, its on a Canon Rebel, idk whats wrong with my photography..
FTS:
IMG_4779_zpsb2f3f378.jpg

IMG_4750_zpscc581d16.jpg


Some before and after picture
IMG_4751_zps27adc771.jpg

IMG_4721_zps27d34480.jpg


sorry for this crappy picture but you can see my strawberry shortcake has encrusted on the plug!
IMG_4754_zps964330a3.jpg

IMG_4382.jpg


the frag on the sand bed has grown tables
IMG_4763_zps273475f8.jpg

this is the only picture that was a fresh cut frag of the base
IMG_4385.jpg
 

bobssecrtsn

New member
Ok, time for a update, where do i start!

A new year has started and a few minor things has changed,

1. QT tank next to display is now 16x16x16 Advance Acrylic Frag tank
2. QT 1 chromis 2 weeks and added to display
3. Added 2x Panoramas LED suppliments 11AM-9PM LED / 1-7:30 MH
4. 1/15/13 temp dropped to 75.5 degrees, removed 200w heater and added 500w heater.
5. Started dosing Rods Food for corals
6. Dosed Salifert FWE, only found 2 dead ones, (maybe because i had my skimmer on ?) direction says to leave it on..
7. 1/15/13 Changed BRS dosing tubes
8. Removed Gonoporia and Hammer coral ( cannot find a dead spot in my tank thats good for them)
9. sps frags on the sand bed are sprouting new tables!
10. 1/15/13 just purchased a quantum sensor and will be able to see what par is in my tank!

Sorry for the crappy pictures, its on a Canon Rebel, idk whats wrong with my photography..
FTS:
IMG_4779_zpsb2f3f378.jpg

IMG_4750_zpscc581d16.jpg


Some before and after picture
IMG_4751_zps27adc771.jpg

IMG_4721_zps27d34480.jpg


sorry for this crappy picture but you can see my strawberry shortcake has encrusted on the plug!
IMG_4754_zps964330a3.jpg

IMG_4382.jpg


the frag on the sand bed has grown tables
IMG_4763_zps273475f8.jpg

this is the only picture that was a fresh cut frag of the base
IMG_4385.jpg
 

bobssecrtsn

New member
some new growth
IMG_4761_zps3500fb86.jpg

IMG_4760_zps213a7a12.jpg


my small island
IMG_4758_zps4ad40f32.jpg


top down shots
IMG_4764_zpsbfbd65d7.jpg

(look at the base on this!)
IMG_4765_zps469f4582.jpg

IMG_4770_zps6dc8f95a.jpg

IMG_4771_zpscd1144f3.jpg

IMG_4773_zps7604f34e.jpg


i love this table the most
IMG_4752_zpsdc37056f.jpg


this is the last picture i took for this tabling acro,
IMG_4391.jpg


have a nice day
 

sahin

Ultimate Reefer
Very nice! Looks like you got nice colour on the acros too! I would very much like to see what the PAR levels are like in your tank. I have a PAR meter as well, and do find it quite useful.
 
Top