SPS Growth under 150w or 250w?

DeepReefExotics

New member
Anyone here have any experience with 150w and sucessful sps growth and color under a 150w?? I currently have a 150w 20k radium but my colors look slightly washed out and I am not sure if its worth it to upgrade my fixture to a 250w 4 t5 set up.

My water perams are all on point and my current lighting is a 150w and 2 t5s. The tank is a 39g cadlights with a 10g sump and a reef octo skimmer.
 

kev apsley

In Memoriam
I had sps under 150w in a 24g nano cube..certain pieces colored up nicely others did not, upgraded to 250w HQI 20K Helios in the beginning the 250w washed my colors out because it was just too much light, cut back on my photoperiod about a month ago from 8hr to 4.5hr and everything is finally back to normal color wise..It can be done you just have to really pay attention to your photoperiod with either a 150w and especially a 250w
 

DeepReefExotics

New member
<a href=showthread.php?s=&postid=14769344#post14769344 target=_blank>Originally posted</a> by kev apsley
I had sps under 150w in a 24g nano cube..certain pieces colored up nicely others did not, upgraded to 250w HQI 20K Helios in the beginning the 250w washed my colors out because it was just too much light, cut back on my photoperiod about a month ago from 8hr to 4.5hr and everything is finally back to normal color wise..It can be done you just have to really pay attention to your photoperiod with either a 150w and especially a 250w

I have also cut back from 8hrs to 4hrs about 2 months ago but havent seen any difference so far. I do get good growth on it im just not happy with the colors. The fixture i am looking at also has 4 t5s vs 2 so i dont know how big of a difference that can make.
 

scunfcu

New member
Same questions for me. I have TX5 T5 lighting with Five ATI T5 bulbs at 54watts each on a 75 Gallon tank with sps/lps and soft corals. I am thinking of just using three bulbs ( 2 X ATI AquaBlue and 1 ATI Blue Plus ) for a total 162watts on 75 gallon tank that is 48x15x20. My SPS are all high up on the rocks. Wonder if reducing T5 lighting from 270w to 16w can still keep sps.

SPS includes some acroporas, birdsnest, Stylos, Montipora.
 

GatorWPB

New member
2x150w on my 65g and have great results with sps. Sure 250w will be better, but 150w is certainly enough to be successful. The other parameters must all be in line too.
 

DeepReefExotics

New member
For flow i have a vortec running at about 50%, a tunze 6095 and a korelia 3 so i have ALOT of flow.

Params are:
nitrate 2ppm salifert
phosphate .08 hanna monitor
alk 10dkh
calcium 460
mag 1400
Patassium at saturation per the test kit i have which the name escapes me right now.
I am also running the brightwell NeoZeo for about 4 weeks now in a PhosBan reactor. I also dose Replenish, Patsion, Koral VM, and Koral Color.
 

DeepReefExotics

New member
Also those tests are about 1 week old but ill retest and post up if there are any changes from the above.

I can tell you that after about week 3 of the NeoZeo i have seen a sharp reduction in algea growth on the glass so im not sure if it might be a lack of nutrients that might be causing the color issue.

I do feed frozen cyclopeeze about 2-3 times a week at night along with Salifert aminos about 30mins before i feed with the skimmer off.
 

Fsurocks99

New member
I have seen great growth in my tank with a 150watt MH. The tank is only 15in tall and the light is currently 7in high over the water.
 

GatorWPB

New member
I didnt realize you were using NeoZeo. Try stopping the KoralColor for a little while. I was dosing that along with other supplements and was told that KC could be the cause of color wash out. In about 1.5 weeks of not using KC, I am noticing the colors coming back.
 
Top