Streams quit working


Premium Member
I have 4 - 6100's in my tank with a 7094 controller. I returned from 3 days away and none of the streams are turning. The controller lights are all off. I disconnected the drivers from the controller and tried operating them that way (I have never run them without the controller but it is my understanding that should work). The drivers get warm indicating they are getting power from the transformers but none of the pumps move. Any suggestions?
Have you tried cleaning the pumps? Remove the drive units and make sure they are clean- then try it again. Let me know the result.
I emailed you a reply to your more detailed response. I did check the pumps. I really didn't clean them although I did open 1 and check it close. The magnet slid right out as it should. I can't say I cleaned it because it didn't show any debris or build-up and really didn't need any cleaning. I bought the streams in June but only installed them a couple of weeks ago. They had all been running fine during that time.