Tunze 5017 ATO pump problem

Clavius78

New member
I recently bought the Tunze 5017 auto top off system. It was very easy to install. And when I turned it on it immediately started working as intended. The sensor detected low water level and turned on the pump. The pump went BRRRRRRRRR!! But didn't pump any water. I had to pull about 20 times on the line, so the pump danced in the fresh water tank until it suddenly took water and started pumping. After that it was able to start and take water on its own. But I have to do this whenever I replace the almost empty fresh water tank for a new full one. Each time the pump comes above water an air bubble forms. Then I have to help it get started the first time again. After which it can operate on its own again.

This doesn't give me much trust, but for me it's ok. I'm around the house, when it's making noise and stuck moving an air bubble around I can act upon it. But in a few weeks I'm going on a holiday and my holiday help should be able to exchange water cans and forget about it. This is going to go wrong!

What can I do resolve this?
 

rvitko

RC Sponsor
RC Sponsor
Anytime the pump is out of water, it will likely become airlocked, a bubble in the impeller well prevents it from priming. The fix for this is everytime you refill your reservoir, tip the pump upside down and let the air out. The other option is to keep up with the reservoir before the pump runs completely dry. It is best to avoid a jug for your reservoir for this reason and just use a bucket and you can greatly reduce the noise by drilling 2 1/4" holes near the top lip of the bucket and threading the cable and hose through to suspend the pump.

While I have made numerous attempts to make the pump self priming and it is possible, there is a big risk and that is why we have never done it. A 1/16" hole drilled near the pump pipe carefully will let the air escape and let it prime, but the danger is that when the water level is low, a a jet of water can spray out of the reservoir and there is also some pressure loss as a result.
 

Clavius78

New member
Anytime the pump is out of water, it will likely become airlocked, a bubble in the impeller well prevents it from priming. The fix for this is everytime you refill your reservoir, tip the pump upside down and let the air out. The other option is to keep up with the reservoir before the pump runs completely dry. It is best to avoid a jug for your reservoir for this reason and just use a bucket and you can greatly reduce the noise by drilling 2 1/4" holes near the top lip of the bucket and threading the cable and hose through to suspend the pump.

While I have made numerous attempts to make the pump self priming and it is possible, there is a big risk and that is why we have never done it. A 1/16" hole drilled near the pump pipe carefully will let the air escape and let it prime, but the danger is that when the water level is low, a a jet of water can spray out of the reservoir and there is also some pressure loss as a result.

Dang! That's not going to be an option. I use Jerrycans. Can't fit my arm through the nozzle to hold the pump upside down. The pump just barely fits.

I tried attaching a different 12v 4.8w pump from my old ATO. It always started without problem. But it just doesn't respond.
 

rvitko

RC Sponsor
RC Sponsor
Just switch to a bucket, use the Jerry Can to fill the bucket, an open top bucket is the best way to go and will solve this, if it is the width, a 8-10 gallon kitchen trash can will work.

The output is only 1.2A for the pump.
 

Clavius78

New member
I'm not going to ask my 70 year old holiday-help to pick up 30+ kg cans and fill a bucket, just because my 150 euro Tunze system performs so crappy.

I've reinstalled my old Chinese ATO. I'm going to be looking for something better.
 

rvitko

RC Sponsor
RC Sponsor
You do realize you can put less water in and they weigh less, possibly run a hose, somehow you are carrying the Jerry can to be refilled as it is? This is one of the most obtuse posts I have ever encountered, all of our illustrations show a bucket, any pump with air in it will be unable to prime. I gave you a perfectly reasonable explanation and solution, you never questioned the product itself, you have a very minor pump issue that has a simple solution and yet you will trust your system to the Chinese and there ever obvious quality and craftsmanship. Best wishes!
 
Top