Tunze 6045 cord problem

Ding2daDong

New member
I bought this tunze 6045 a few months back. It was filled with so much coraline algae that I put it in a bucket with all my pumps for their 3 month cleaning. I did 1part vinager and 2 parts water. I let them sit all for about 20hours and took them out to rinse them off.

For some reason the cord to the tunze 6045 twisted and expanded? None of the Korilias did this but only the tunze. I have been doing this for my pumps for years and never had a problem like this before.

IMG_1487.jpg


IMG_1488.jpg


Please let me know if their is anyway to fix this.

Thanks

-Matthew
 

rvitko

RC Sponsor
RC Sponsor
That was from only vinegar? I could see such damage occurring with acetic acid but actual store bought vinegar I don't think could do that. That is very bizarre and I wouldn't consider the pump safe to use. Please send it in.
 

Ding2daDong

New member
<a href=showthread.php?s=&postid=12897011#post12897011 target=_blank>Originally posted</a> by rvitko
That was from only vinegar? I could see such damage occurring with acetic acid but actual store bought vinegar I don't think could do that. That is very bizarre and I wouldn't consider the pump safe to use. Please send it in.



Thanks for the fast response. Where do I send it in to? Address? I was shocked aswell, the only problem I could see is that I left it for almost a day in the vinager. Usually I only go about 4 hours, but the korilia pumps showed no signs of this. :confused:

Thanks for the help

-Matthew
 

rvitko

RC Sponsor
RC Sponsor
Well neither pump company makes there own cords, we buy those from cord manufacturers. I will check it out.

Tunze USA
305 Victor St
Austin, TX 78753
 

Ding2daDong

New member
<a href=showthread.php?s=&postid=12897099#post12897099 target=_blank>Originally posted</a> by rvitko
Well neither pump company makes there own cords, we buy those from cord manufacturers. I will check it out.

Tunze USA
305 Victor St
Austin, TX 78753

Thank you

Will send out tomorrow.

-Matthew
 
Top