cant see bugs but suspect I have - acros dying

payyourtoll

New member
In the past 3 days I have lost a small acro frag, and several branches of another acro colony are dying off. A few pics are below of this one.

The only other coral in the tank that is not doing well is a large green birdnest that has been deteriorating for the past few months.

I cannot see any bugs but I have a hunch from reading and seeing pictures of others' affected acros that I have them.

cal 450
mag 1240
dkh 10
sal 1.025
temp 79-81
ph 7.9-8.2
phos 0
nitrates/nitrites - not tested

I guess what I am looking for is some advice on how to determine if I have bugs. Is the only way to determine is to actually see them?


TWO DAYS AGO, notice back branch starting to bleach on this one. Notice base is bleached too.

DSC_6200.jpg



LAST NIGHT, bleach has spread more

DSC_6247.jpg




Im dizzy from looking at these with a flashlight, I almost trick myself into seeing little dots I think. Ideas?

thanks
 

swhaley40

New member
Bugs aren't that hard to spot and I'm pretty confident they wouldn't cause corals to bleach. Is that a pretty good size patch of hair algae in the first picture? If you haven't tested nitrates I would do it today....as well as a 20% water change asap. Bet thats the culprit.
 

dots

Premium Member
Re: cant see bugs but suspect I have - acros dying

<a href=showthread.php?s=&postid=14784015#post14784015 target=_blank>Originally posted</a> by payyourtoll


The only other coral in the tank that is not doing well is a large green birdnest that has been deteriorating for the past few months.


cal 450
mag 1240
dkh 10
sal 1.025
temp 79-81
ph 7.9-8.2
phos 0
nitrates/nitrites - not tested



DSC_6200.jpg

How are you obtaining your testing results?

How old is the tank? I would like to see a FTS and some more info on it.

The patch of very green algae suggests your P04 is not 0

It does not look like a "bug" and your statement at the top being that the birdsnest is effected kinda jives with this.....

I think it is along the lines of a paramater that is off or has fluctuated recently.
 

payyourtoll

New member
Phosphates tested in LR Hanna photometer

Tank is 4 months old but was moved from 1.5yr old tank

I had old RO filters that were all swapped out a week ago and ppm reads 0 with tds meter out from RO. 25% water change done 2 days ago.

Testing calcium on API kit, testing alk and mag on new salifert test

Additives consist of daily iodide drops, daily amino drops. Corals get oyster eggs daily, Rods every 3 days.

thanks for the suggestions..
 
Top